What's new

Google ChromeでMORA Video Conferenceをご利用のお客様へ

2015年04月16日

Google Chromeブラウザーをご利用で、プラグインのインストールを行っても、下記メッセージが繰り返し表示され、入室できない場合、ブラウザーの設定が必要になります。

「プラグインがインストールされていないか、バージョンが古くなっています。
新しいバージョンのプラグインをインストールして下さい。」

■Google Chromeの設定について
・よくあるご質問
http://www.web-kaigi.com/faq/#post1429

・PDFダウンロード
http://www.web-kaigi.com/file/setting_of_chrome.pdf